PDA

Ver la versión completa : Windows Media Player 11



Agustín
20/10/2007, 18:28
Hace unos cuantos minutos, no más de una hora. Al reproducir un video, me salió el avizo de que había una nueva versión de Media Player. Yo contaba con la versión 9 porque recien me reinstalaron todo el chisme del XP-Pro.
Bueno después de la "actualización" a la versión 11, mi "viejo" video ya no puedo verlo, solo escucharlo.
De nada me sirvió probar instalando el Real Player y reproducirlo, de alguna manera, ahora el sistema lo bloquea para tampoco abrir video, solo audio.
También intenté restaurar el sistema a una versión anterior y por supuesto estos de Windows me leyeron la mente, tampoco funcionó.

De alguna manera voy a volver a ver mis antiguos videos, pero les comunico lo que me pasó porque se que hay gente menos paciente para estos menesteres. Si quieren seguir viendo sus videos bajados de la red, quedense momentaneamente en la versión 10 o anterior.

Se que hay mucha gente que no está de acuerdo en que bajar peliculas o videos de la red sea algo honorable, a todos ellos, no les puedo dar mis disculpas, ni ninguna excusa que tal vez sea valida.

Si los moderadores consideran que de alguna manera ofendo o no hay lugar para este post, acepto el que se borre comprendiendo su proceder

Saludos

Sedici
20/10/2007, 18:48
Hola Agustin,

¿No vendra el problema de otra cosa?,

te lo digo por que mis ordenadores se actualizar automaticamente, por lo que ya tengo instalado el WMP11 y veo los videos perfectamente.

No se, quizas sea un problema de codecs.

Saludos, y espero que lo resuelvas.

Agustín
20/10/2007, 19:03
Estoy esperando que sea eso, lo de los codecs. Pero al parecer no se actualizan de ninguna manera. Me despliega un avizo de que para ver el video, el archivo no cuenta con permisos.
Lo malo es que son peliculas viejas, de las que no consigo en ningún club de video.
Gracias Elu, la verdad es que el sueño no me quita, pero me incomoda algo :)

4MOTION
20/10/2007, 19:31
lo siento agustin eres otra inocente victima del bill puertas :D :D :D

saludos

nature
21/10/2007, 22:32
Agustín, intenta una cosa. no quites el Wmp11. quita los códecs que tengas y ve a www.softonic.com y descarga un pack de códecs. son gratis. el Klite codec pack es de los más completos. descomprime, instala y seguro que el media player reproduce. Otra cosa: si usas windows vista y el pack de códecs no te funciona haz esto: descargate los códecs sueltos(en w.vista los packs dan problemas) y mételos en una carpeta. con el cab, ac3 y el xvid tendrás suficiente para reproducir la mayoría de archivos de vídeo.

salu2