Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 15

Tema: Lo nunca preguntado: Problemas con el AC reset en un G Shock AW590

  1. #1
    Forero de HdR
    Fecha de ingreso
    05 abr, 15
    Mensajes
    329
    Me Gusta
    24
    106 Me gustas en 64 Posts

    Predeterminado Lo nunca preguntado: Problemas con el AC reset en un G Shock AW590

    Hola,

    Estoy intentando cambiar la pila a un G Shock AW 590 y no hay manera de que arranque. La pila es nueva, comprada en relojería (nada de chinos), pero al intentar hacer el AC reset, el módulo no arranca. Lo estaré haciendo mal? Alguna experiencia con este reloj al cambiar la pila?. El reloj está nuevo, me resulta raro que haya cascao el módulo....


    Saludos.
    Última edición por gchoque; 03/01/2019 a las 20:25

  2. #2
    Forero de HdR Avatar de lopezno18
    Fecha de ingreso
    05 ago, 14
    Mensajes
    1,550
    Me Gusta
    243
    424 Me gustas en 271 Posts

    Predeterminado

    Mándanos una foto y di exactamente donde tocas para el reset...Y con que herramienta lo haces...

  3. #3
    Forero de HdR
    Fecha de ingreso
    05 abr, 15
    Mensajes
    329
    Me Gusta
    24
    106 Me gustas en 64 Posts

    Predeterminado

    [IMG][/IMG]

    Donde está el círculo negro pone AC, y una especie de flecha que dirige al agujerito que señalo con la fecha.

    Siempre he hecho el reset juntando unos alfileres, o con unos clips, pinza metálica, etc., y hasta ahora no había tenido problemas. Ya he hecho la prueba de hacer contacto unos 10 segundos y en cada nuevo intento sacar/poner la pila de nuevo.


    El reset juntando el agujerito y la pila con un clip, alfileres, etc., como digo.
    Gracias.

  4. #4
    Forero de HdR
    Fecha de ingreso
    05 abr, 15
    Mensajes
    329
    Me Gusta
    24
    106 Me gustas en 64 Posts

    Predeterminado

    Hola,

    Lo he llevado a la relojería y parece que el módulo está kaput. Cosa rara, nunca me había pasado.

    Salu2

  5. #5
    Forero de HdR Avatar de issux
    Fecha de ingreso
    24 oct, 14
    Ubicación
    Asturias
    Mensajes
    59
    Me Gusta
    9
    30 Me gustas en 20 Posts

    Predeterminado

    Hola,

    a mi me paso lo mismo una vez con un modulo de un casio viejo, no había manera de resetearlo con el ac. Al final manteniendo pulsados los 4 botones a la vez, reseteó y hasta hoy sigue funcionando. En fin, cosas misteriosas de la electrónica....

  6. Los siguientes usuarios le agradecieron a issux por este mensaje:

    THEBEST10 (10/01/2019)

  7. #6
    Forero de HdR
    Fecha de ingreso
    05 abr, 15
    Mensajes
    329
    Me Gusta
    24
    106 Me gustas en 64 Posts

    Predeterminado

    Cita Iniciado por issux Ver mensaje
    Hola,

    a mi me paso lo mismo una vez con un modulo de un casio viejo, no había manera de resetearlo con el ac. Al final manteniendo pulsados los 4 botones a la vez, reseteó y hasta hoy sigue funcionando. En fin, cosas misteriosas de la electrónica....
    Hola.

    El reseteo consistió en apretar los 4 botones a la vez y hacer el reset, o sólo apretar los 4 botones a la vez?

    Es que es raro que se fastidie un módulo de un reloj que estaba nuevo, habiendo rescatado g shocks que llevaban lo menos 10 años parados....

    Salu2

  8. #7
    Forero de HdR Avatar de lopezno18
    Fecha de ingreso
    05 ago, 14
    Mensajes
    1,550
    Me Gusta
    243
    424 Me gustas en 271 Posts

    Predeterminado

    Te preguntaba lo de la herramienta por que a mi con pinzas o clips a veces no me ha salido...desde que uso un mini cable siempre.
    Raro es tu caso la verdad...mantenlo unos segundos el reset....revisa los contactos...etc

  9. #8
    Forero de HdR
    Fecha de ingreso
    27 dic, 17
    Mensajes
    32
    Me Gusta
    2
    39 Me gustas en 11 Posts

    Predeterminado

    Desde mi propia experiencia, lo único que puedo decirte es que por " muy de relojería" que sean a veces las pilas, no es la primera ( ni sería la tercera) que me toca y está muerta. Es muy raro que un módulo que funcione no vuelva a la vida, salvo que en el proceso te hayas cargado algo, que no creo. Te recomendaría que abrieras el módulo totalmente y limpiaras todo con alcohol de limpieza, pero esto a lo mejor te da demasiado respeto.Suerte y a ver si lo arrancas.

  10. #9
    Forero de HdR Avatar de issux
    Fecha de ingreso
    24 oct, 14
    Ubicación
    Asturias
    Mensajes
    59
    Me Gusta
    9
    30 Me gustas en 20 Posts

    Predeterminado

    Hola,

    el reset que te comento es después de hacer el reset con ac, mantener pulsados los 4 botones a la vez 3 o 4 segundos. A mi me paso en un modelo viejo, no recuerdo si un dw-270 o w720, pero probé de esa manera y se reseteo volviendo la vida. No se si en el modelo que dices funcionara o no, pero por probar, no pierdes nada.

  11. Los siguientes usuarios le agradecieron a issux por este mensaje:

    THEBEST10 (10/01/2019)

  12. #10
    Banned
    Fecha de ingreso
    21 nov, 18
    Ubicación
    Valencia ESPAÑA
    Mensajes
    692
    Me Gusta
    896
    174 Me gustas en 154 Posts

    Predeterminado

    Cita Iniciado por issux Ver mensaje
    Hola,

    a mi me paso lo mismo una vez con un modulo de un casio viejo, no había manera de resetearlo con el ac. Al final manteniendo pulsados los 4 botones a la vez, reseteó y hasta hoy sigue funcionando. En fin, cosas misteriosas de la electrónica....
    Algo así leí yo una vez, de todas formas yo no abro un reloj ni loco, para eso estan las relojerias que se acerque alli el compañero protagonista y que le cambien la pila no creo que tenga problemas , saludos a los dos

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •