Problema con el foro "resolución pantalla???"

hola compañeros, tengo un problema con la resolución del foro… lo veo todo chiquito chiquito, ahora mismo casi no veo ni lo que estoy escribiendo… El problema es que yo el resto de webs y otros foros los veo bien, solo me pasa al entrar aquí…

no se si hay alguna opción donde yo pueda cambiar la resolución o es algun problema del foro

os dejo una captura de como veo yo el foro

http://img190.imageshack.us/img190/2378/forohdr.th.jpg

a ver si podeis ayudarme.

Un saludo

Intenta presionar simultaneamente “CTRL” y “+”…

APRIETA CTRL y mueve la rueda del ratón (scroll) al mismo tiempo.

Pero… ¿te pasa desde siempre?

Porque si no puede ser lo que te dicen los compis o bien que hayas cambiado el tipo de letra en tu navegador y te salga más pequeña, pero me decanto por el ctrl+

Prueba a ver y nos cuentas.

Saludos:)

muchas gracias, ya ta solucionado.
gracias por la ayuda.

No se por que carajo se cambiaría el tamaño así por que sí… que cosas mas raras… grandes misterios de la informática… :ouch:

el problema fué esta tarde al encender el ordenador, al entrar en el foro lo veia así pequeño. Esta mañana habia entrado en el foro y estaba todo normal como siempre, pero al conectar esta tarde estaba cambiado eso, pero solo en este foro vamos, el resto estaba bien todo como siempre.

Nu se, una cosa rara de las que pasan y no encuentras respuesta…

Los PCs no suelen tener la culpa de estos fallos… la culpa es del S.O. Windows.
Instala Linux o pásate a Apple :smiley: